Centos内核降级(升级)的方法

有时候我们在yum update 的时候会一起升级了内核,有的软件就会没法使用(比如锐速),我们可以通过降级内核的办法来解决。

我这收集了两个内核提供下载:

Centos6: http://dl.iforday.com/kernel/kernel-2.6.32-573.1.1.el6.x86_64.rpm

Centos7: http://dl.iforday.com/kernel/kernel-3.10.0-229.1.2.el7.x86_64.rpm

1.我们通过 uname -r 查看当前内核

 
阅读全文→

锐速常用安装包集合


今天整理了一下锐速常用的安装包供大家下载,查看内核可以使用 uname -a ,如果有我没有的欢迎发给我哈,我的邮箱:[email protected]

我所提供的安装包都已经去除了个人信息,和lic文件,请下载后把lic复制到 apxfiles/etc 下,并修改config的倒二倒三行,把key和email替换成自己的!

CentOS_6.4_2.6.32-431.el6.x86_64

CentOS_6.6_2.6.32-573.1.1.el6.x86_64

CentOS_7.0_3.10.0-123.x86_64

CentOS_7.1_3.10.0-229.1.2.el7.x86_64

CentOS_7_4.1.5-x86_64-linode61

Debian_7_3.2.0-4-amd64

Debian_7_3.2.0-4-686-pae

Debian_7_4.1.0-x86_64-linode59

Ubuntu_14.04_3.13.0-36-generic

Ubuntu_14.04_3.13.0-74-generic

Ubuntu_14.04_3.16.0-43-generic
阅读全文→

通过修改MAC的方法在VPS上安装锐速

前一段时间锐速由于业务调整,已经不能免费安装了,作为ss服务端必备的软件,锐速不能用能忍?

所以我分享一种能通过之前安装过锐速产生的证书手动安装锐速,这里我用Centos做演示,Debian在修改MAC的步骤有些不同。

首先你要有装过的锐速账号,VPS删了没事,同时需要安装的VPS要有VNC,并且vultr不能修改MAC,所以vultr不行,推荐使用一键包

我们打开 my.serverspeed.com ,登入账号,打开授权信息,点击画红圈地方下载安装包,同时记录下这个安装包的序列号

我们SSH进VPS,输入:

wget http://dl.iforday.com/blog/mac.py
vi mac.py

然后按i,将"序列号"改成你下的包的序列号(不包含引号)

阅读全文→